Jump to content

Welcome to Beyond Windows 9 - Portal to the Future
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!


Photo

weird win 7 problems


  • Please log in to reply
26 replies to this topic

#21
slacker

slacker

    Dain Bramaged ɔǝlɐ ʇɹɐɯs

  • BW9 Donator +
  • 1,644 posts

Confused, I've learned... just in case you don't know, never let Microsoft Update your video drivers. Not unless you have an Intel on-board vid chip or something like that. High end vid cards will get screwed up with MS Driver updates if you let it install them.


  • dave, Hottwire and Maxed like this

o89e9t.png


#22
dave

dave

    Senior Administrator

  • Administrators
  • 12,641 posts

Confused, I've learned... just in case you don't know, never let Microsoft Update your video drivers. Not unless you have an Intel on-board vid chip or something like that. High end vid cards will get screwed up with MS Driver updates if you let it install them.

Yeah, that's getting it from the horses mouth (Nvidia or AMD-ATI) not the horses a$$ (Microsoft)  :histerija:

 

As Maxed said, the latest and greatest from Nvidia may not work on all machines, so either a rollback to an earlier that worked or a search for an earlier version that once worked may be in order.

 

The card slots sometimes can use a eraser run across them lightly before re-seating on both the Graphics and RAM. Also power supplies that once worked OK degrade in produced amperage over time and sometimes give dirty fluctuating DC outputs before calling it quits altogether. The variables seem endless, but the solution is there to find.  ;)


  • slacker, sdm5821, Tetley and 1 other like this

dave%20green%20sig.png


#23
ibm650

ibm650

    Hero Member

  • BW9 Donator +
  • 1,181 posts

thanks for all the info everyoen again

the uefi worked

started right up

now i just need all the drivers and im all set thanks

 

the model number is fine i look it up all the time for new drivers

oops sorry just realized i gave my serial not the model

satellite p70-a model

confused, what did you do? Turn off UEFI?


  • slacker likes this

2n72sna.png


#24
confused

confused

    Jr. Member

  • Members (inactive)
  • 24 posts

confused, what did you do? Turn off UEFI?

Yes I turned off the uefi and everything was fine until the blue screen yesterday

I found a video driver that I didnt have installed in win 8 , since i was having the same problems

So far so good but it took a few days before so

Hopefully all is fixed

thanks for all help everyone


  • dave and Maxed like this

#25
Snuffy

Snuffy

    Senior Global Moderator

  • Global Moderator
  • 14,642 posts

Yes I turned off the uefi and everything was fine until the blue screen yesterday
I found a video driver that I didnt have installed in win 8 , since i was having the same problems
So far so good but it took a few days before so
Hopefully all is fixed
thanks for all help everyone


If your having Driver Issues, then you can try FREE to Download and FREE to use,... from IOBits Driver Booster
does not work for all but seems reliable for over 99% of the folks using...

http://www.iobit.com...ver-booster.php

even tho it always ask for Activation - just ignore that and use... it REALLY is FREE
  • Maxed likes this

96ccd5e8-d519-4cda-9053-631ef1c070b8_zps


#26
confused

confused

    Jr. Member

  • Members (inactive)
  • 24 posts

thanks for the link

i used it and had several outdated

didnt update the nvidia though lol


  • Snuffy, dave and Maxed like this

#27
Snuffy

Snuffy

    Senior Global Moderator

  • Global Moderator
  • 14,642 posts

Most of the time NVidia is already updated.  just depends on how they code it... The NVidia info has been posted by Beta Testers, and they are (as they say) currently

being worked on...


  • confused likes this

96ccd5e8-d519-4cda-9053-631ef1c070b8_zps



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users