Jump to content

Welcome to Beyond Windows 9 - Portal to the Future
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!


Photo

Windows 7 Error “Windows is Not Genuine”


  • This topic is locked This topic is locked
16 replies to this topic

#1
sol

sol

    Member

  • BeyondWindows9 Lover
  • 31 posts
I found this this morning 2 late for me.......

Fix Windows 7 Error “Windows is Not Genuine” Error code 0×80070005

Slowly Windows 7 bugs are getting uncovered, Now here is yet another issue found in Windows 7. The issue is related Windows 7 activation and genuine copy.

Those users running genuine version of Windows 7 provided with their hardware platform reported that immediately after log on they were presented with following error message. “Windows is not genuine. Your computer might not be running a counterfeit copy of Windows. 0×80070005.”

Some other symptoms of associated with this issue are,

The computer desktop background is black, and you receive the following error message on the bottom right corner of the screen:

“This copy of Windows is not genuine”

You receive the following error message when you view the System Properties: (Control Panel / System and Security / System)

“You must activate today. Activate Windows now”

If you try to use slmgr.vbs /dlv to view the licensing status, you receive the following message:

Error: 0×80070005 Access denied: the requested action requires elevated privileges

Microsoft is fully aware of this issue and provided following explanation for the issue,

There is a lack of permissions in the registry key HKU\S-1-5-20. The Network Service account must have full control and read permissions over that registry key.

This situation may be the result of applying a Plug and Play Group Policy object (GPO).

To resolve this issue, you can either disable the policy setting (Method A), or edit the permissions to provide the Licensing Service the required permissions (Method B).

Method A: Disable the Plug and Play Policy

1. Determine the source of the policy . To do this, follow these steps:

a. On the client experiencing the Activation error, run the Resultant Set of Policy wizard by clicking Start, Run and entering rsop.msc as the command.

b. Visit the following location:

Computer Configuration / Policies / Windows Settings /Security Settings / System Services /

If the Plug and Play service is configured through a Group Policy setting, you see it here with settings other than Not Defined. Additionally, you can see which Group Policy is applying this setting.

2. Disable the Group Policy settings and force the Group Policy to be reapplied.

a. Edit the Group Policy that is identified in Step 1 and change the setting to “Not Defined.” Or, follow the section below to add the required permissions for the Network Service account.

b. Force the Group Policy setting to reapply: gpupdate /force (a restart of the client is sometimes required)

Method B: Edit the permissions of the Group Policy:

1. Open the Group Policy that is identified in Method A, Step 1 above, and open the corresponding Group Policy setting.

2. Click the Edit Security button, and then click the Advanced button.

3. In the Advanced Security Settings for Plug and Play window click Add and then add the SERVICE account. Then, click OK

4. Select the following permissions in the Allow section and then click OK:

Query template, Query status, Enumerate dependents, Interrogate, User-defined control, Read permissions

Note: The Previous rights are the minimum required permissions.

5. Run gpupdate /force after you apply the previous permissions to the Group Policy setting.

6. Verify that the appropriate permissions are applied with the following command:

sc sdshow plugplay

The following are the rights applied to the Plug and Play service in SDDL:

D:(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)

(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)

(A;;CCLCSWLOCRRC;;;IU)

(A;;CCLCSWLOCRRC;;;SU)

S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

(A;;CC LC SW LO CR RC ;;;SU is an Access Control Entry (ACE) that allows the following rights to “SU” (SDDL_SERVICE – Service logon user)

A: Access Allowed

CC: Create Child

LC: List Children

SW: Self Write

LO: List Object

CR: Control Access

RC: Read Control

SU: Service Logon User

Note: If there are no GPO’s in place, then another activity may have changed the default registry permissions. To work around this issue, perform the following steps:

1. On the computer that is out of tolerance, start Registry Editor.

2. Right-click the registry key HKEY_USERS\S-1-5-20, and select Permissions…

3. If the NETWORK SERVICE is not present, click Add…

4. In Enter the object names to select type Network Service and then click Check Names and OK.

5. Select the NETWORK SERVICE and Grant Full Control and Read permissions.

6. Restart the computer.

7. After the restart, the system may require activation. Complete the activation.



THIS IS ONLY FOR LEGITIMATE COPIES OF WINDOWS USING A SERIAL
  • Clarence54 likes this

ou1p2d.png
Variety Is the Spice of Life...


#2
Auto

Auto

    Sr Member

  • BW9 Donator +
  • 327 posts
Nice post sol.

:headbang:  :headbang:  :headbang:

Posted Image


DropBox Referral link
There are no dumb questions, just the people that do not ask them.


#3
doffen

doffen

    SR. Member

  • BW9 VIP Platinum
  • 916 posts
Great Sol :biggrin:

Posted Image


#4
roblj65

roblj65

    Sr Member

  • BW9 Donator +
  • 54 posts
Thnx Sol  :occasion14:

2hzodgz.png


#5
hugotheboss

hugotheboss

    Jr. Member

  • BW9 Donator +
  • 28 posts
Doesn't need it for now! Anyhow it's a really freat post!  :headbang:

24l7hjs.png


#6
geo88

geo88

    Newbie

  • Members
  • 1 posts
can any 1 help me ...how do i edit the GPO policy

Attached Files


Posted Image


#7
sol

sol

    Member

  • BeyondWindows9 Lover
  • 31 posts
on the gpo r/click properties and changed there...

ou1p2d.png
Variety Is the Spice of Life...


#8
neoghost

neoghost

    GFX & Images Related Software Mod

  • Moderator
  • 110 posts
Can anyone script this stuff? I have no idea what im doing.

Posted Image


#9
riggsre

riggsre

    Sr Member

  • BW9 Donator +
  • 904 posts
Clear as mud...

w83qzd.png

Las Vegas, USA.gif


#10
waleroo

waleroo

    Newbie

  • BeyondWindows9 Lover
  • 8 posts
Sorry I did not remove update I restored win 7 to before update was installed it all worked perfectly and I reinstalled the other dates and not Kb 971033 and it works a one

pymzf.png


#11
Guest_Grannittfire_*

Guest_Grannittfire_*
  • Guests
can someone make a script for this? i dont know english much so i dont undestand it well

#12
rcpilotjae

rcpilotjae

    Newbie

  • Members
  • 7 posts
This just happened to me so I'm hoping your info will help out.  Thanks!

Member350_zps617fe671.png

 

Too Soon Old, Too Late Smart


#13
afai

afai

    Newbie

  • Members
  • 1 posts
i try to follow the method but in rsop.mdi all the option is greyed out. please advise.

Posted Image


#14
gns

gns

    Newbie

  • Members
  • 1 posts
Hmmm dont know this trick. I reinstalled the OS

#15
duboisbrian

duboisbrian

    Newbie

  • Members
  • 1 posts
so basically people with genuine windows 7 are having there cpu saying that there windows is not genuine

and you say microsft is aware of this bug meaning they will probably have a fix

becuase personally i cant understand your fixes

i just want my cou to say genuine again



also my main concern is what will happen if it stays un activated it wont like corrupt my hard drive or anything ???

#16
freecooll

freecooll

    Newbie

  • Members
  • 1 posts
Thnx Sol

#17
DanielRemains

DanielRemains

    The original DR

  • BW9 Donator +
  • 1,639 posts

i using windows 7 from 7 months, and from few days its getting restarted every 2-3 hrs. this happens with lots of laptops also. please tell how to overcome from this bugg.


It is not a bug, you are using the Release Candidate version (evaluation) you need RTM build 7600.

Posted Image



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users