Jump to content

Welcome to Beyond Windows 9 - Portal to the Future
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!


Photo

Still a first time rig builder


  • Please log in to reply
41 replies to this topic

#21
dave

dave

    Senior Administrator

  • Administrators
  • 12,993 posts

 

IIITTSSS ALLLIIVEEE.

Exactly how I felt on my first few builds. Nice job & have lotsa fun with your new toy.  :biggrin:


  • cognizione, Dahaka, Maxed and 1 other like this

l8Ea9q8f.png

Sorry, my 3,384 images hosted with Dropbox will no longer show.


#22
Tunez

Tunez

    Expiring Minds

  • BW9 Donator +
  • 775 posts

All you need now is a monitor and you'll really be wizzing  ( snicker :histerija: and im sure you have one ) ... I also have the AMD FX-8350 and love the hell out of it ...Good luck with your first build and I am 100% sure it wont be your last...


  • dave, cognizione, Maxed and 1 other like this

2jfhj75.png


#23
Neige

Neige

    Marketing Department

  • Administrators
  • 3,587 posts

IIITTSSS ALLLIIVEEE.
Finished my first ever custom build with a lot of assistance from Alan Howard.
AMD FX-8350 4.0 GHZ 8 Core Processor
Cm hyper 212 Evo cpu cooler
Asus m5a99fx pro r2.0 atx am3
G skill ripjaw x series 8gb
Samsung Evo 120gb
Wd caviar blue 1tb
Gigabyte geforce gtx 960 2gb video card
Nzxt s340
Xfx 650w bronze power supply.
Logitech quiet comfort keyboard
Steel series championship bundle
Pci express adapter
:DDDDDDd840d42184eba3fb7336085d6a2b1ca8.jpg

 

Very Nice.

 

Congratz.

 

N :)


  • dave, cognizione, Tetley and 2 others like this

#24
Maxed

Maxed

    SENIOR ADMINISTRATOR

  • Administrators
  • 8,856 posts

IIITTSSS ALLLIIVEEE.
Finished my first ever custom build with a lot of assistance from Alan Howard.
AMD FX-8350 4.0 GHZ 8 Core Processor
Cm hyper 212 Evo cpu cooler
Asus m5a99fx pro r2.0 atx am3
G skill ripjaw x series 8gb
Samsung Evo 120gb
Wd caviar blue 1tb
Gigabyte geforce gtx 960 2gb video card
Nzxt s340
Xfx 650w bronze power supply.
Logitech quiet comfort keyboard
Steel series championship bundle
Pci express adapter
:DDDDDDd840d42184eba3fb7336085d6a2b1ca8.jpg

 looks great enjoy your new build. :) :)


  • cognizione and roady like this

YOHAE9jH.png


#25
Maxed

Maxed

    SENIOR ADMINISTRATOR

  • Administrators
  • 8,856 posts

Exactly how I felt on my first few builds. Nice job & have lotsa fun with your new toy.  :biggrin:

After the first few builds I can't count how many I have built lost track years ago and it is still fun and not work to me kind of like breathing life into a new PC it is always very cool. :)


  • DefCon420, dave, cognizione and 3 others like this

YOHAE9jH.png


#26
Tunez

Tunez

    Expiring Minds

  • BW9 Donator +
  • 775 posts

I know just what you mean Maxed, I started Building back in 1977 and back in 1999 I worked for a company back in New York and starting in June of 99* I built 176 COMPLETE UNITS just to get ready for the year 2000 !!! believe it or not I only had 1 unit come back for repair and it was a bad video card...........  now after 37 years of building and resurrecting  I have no idea how many I have built but I still update my own and occasionally build one for a friend but the technology is getting worse and ...

 

Expiring Minds Still Wanna Know   :histerija:


  • dave, cognizione, Tetley and 1 other like this

2jfhj75.png


#27
frenchie

frenchie

    Sr Member

  • BW9 Donator +
  • 373 posts

Nothing like your first build........I remember mine it was a rainy day in New York City I plugged in the AC cord I heard the 1 beep POST sound it was wonderful  :lol: .....I digress CONGRATS  :headbang:‚Äč 


  • dave, cognizione, Tetley and 3 others like this

2ef0yf8.png


#28
Tunez

Tunez

    Expiring Minds

  • BW9 Donator +
  • 775 posts

We must have lived close together, I heard just one beep too......17 times in a row ...  :histerija:


  • frenchie, GothicDeath and roady like this

2jfhj75.png


#29
GothicDeath

GothicDeath

    Gamer with needs lol

  • Global Moderator
  • 2,760 posts

Yes your 1st custom build even after that is still so much fun and a wonderful feeling. My 1st one was when i was 17, I don't remember all the specs but i put it together and it would not boot. OMG I thought i would have a stroke, I was wondering wtf I did wrong. It was a simple not having the MB power cords setup right lol

 

Right now. I'm on my 7 (i think) total rebuild (yes, i have done part upgrades between. I will be putting her all together this weekend and can't wait to hear that 1 power on beep. Hope it all goes well last full rebuild. I got a bad stick of ram and they would NOT send me out a new one (they where pitching it was a timing problem). Even though I found out what ram stick it was and the times where all fine on it lol. I'm upto 1500 bucks on this build and I still will not be able to get it on water cooling for 3 months from now. lol But she will be running air cooling and fully ready for changing over to water in a few months.

 

Only think I would change on yours is a bigger PSU. As that one is a bit on the small side for the system you built. The only problems you might see with a PSU that is to small is boot up problems (when your system uses most power) and then during gaming & video converting. Also, your PSU will die out sooner than it should normally.

 

Great job on your 1st. Have tons of fun with her...


  • cognizione, frenchie, Maxed and 1 other like this

2wpiemh.png


#30
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts
Okay so this just happened, restarted the computer, all back to normal. No idea what to do. Online help is a bit shaky 887a21bb4d885043eb4cd542dea7e738.jpg

2d9qws7.png


#31
GothicDeath

GothicDeath

    Gamer with needs lol

  • Global Moderator
  • 2,760 posts

That is a bit hard to figure out. Most of the time its a driver problem with the watchdog.sys file.

 

1) Just for giggles make sure win 8.x is updated (windows updates)

2) Try updating your drivers for your MB SATA / AHCI. If they have an update for it. Get it from the manufactures site for your board.

3) Run CMD in admin mode and type in: SFC /SCANNOW

That will make sure none of the system files are corrupted (this will take some time).

4) It could be a usb device you have plugged in. Plug them in one thing at a time and see if it does it again.

 

Also, it could just be a random BSOD. You will get them at times..


  • Maxed, roady and JohnnyTorr like this

2wpiemh.png


#32
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts
so probably nothing like major?
  • dave and Maxed like this

2d9qws7.png


#33
GothicDeath

GothicDeath

    Gamer with needs lol

  • Global Moderator
  • 2,760 posts

Yea, that error should not be anything major. More driver or a USB device problem more than anything.


  • dave, cognizione and Maxed like this

2wpiemh.png


#34
dave

dave

    Senior Administrator

  • Administrators
  • 12,993 posts

No, BUT if you JUST updated a graphics drivers, be prepared to rollback to the earlier version or native Windows driver and search for the version that works for your system consistently.

 

PCs DO get hiccups once ina a while though. When they cough take note.


  • Maxed and GothicDeath like this

l8Ea9q8f.png

Sorry, my 3,384 images hosted with Dropbox will no longer show.


#35
GothicDeath

GothicDeath

    Gamer with needs lol

  • Global Moderator
  • 2,760 posts

Dave puts it in such a nice way... It more like our PC (manly windows) like putting it's head up its "blank blank" and then pulls it out when it feels like it and back in it goes at times ROFL


  • dave and Maxed like this

2wpiemh.png


#36
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts

Figured it out, my steelseries rival has had issues with the driver install (common problem leads to bsod) but I don't know how to fix it as I currently have no curser on the mouse even though it's plugged in, went to device manager and it's listed there with an error on the mouse and on top of that there is two unknown devices listed. Idk what to do though because I have no mouse cursor, tried using other mouses and still no cursor


2d9qws7.png


#37
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts
I've got the cursor back but no matter what I try I still get errors on the rival driver in device manager.

2d9qws7.png


#38
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts
Figured it all out*
  • dave, cognizione and roady like this

2d9qws7.png


#39
roady

roady

    General Help

  • Global Moderator
  • 3,198 posts

Can you please elaborate,so that we all know how to handle it in case we have to fix it too ? :mrgreen:


  • dave likes this

nda92u.png

 

   Motto of the Malinois Shepherd : 'Semper fi.'till my death does us part.'


#40
JohnnyTorr

JohnnyTorr

    Sr Member

  • BW9 Donator +
  • 36 posts

Basically the drivers on my mouse and front USB 3.0 panel hadn't installed correctly, whenever it tried to access the thread (or something along those lines from what I understand) it wouldn't receive a response in time, so I rolled back all the drivers because simply uninstalling them failed to work. And then installed an older version which I new worked and then updated to the new drivers properly.


  • dave, cognizione, Dahaka and 1 other like this

2d9qws7.png



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users