Jump to content

Welcome to Beyond Windows 9 - Portal to the Future
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!


Photo

Enable Share in Settings under System


  • Please log in to reply
4 replies to this topic

#1
dhjohns

dhjohns

    Exalted

  • BW9 Donator +
  • 6,330 posts

I have tested this in the Insider Build 14955.  I do not know if it works in previous builds.  Use this registry edit

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Control Panel]
"EnableShareSettings"=dword:00000001

to enable Share in Settings -> System.  It will appear at the bottom of the list.  No restart is necessary.

 

screenshot_4.png


  • Tetley, xpdualcore, Phister and 2 others like this

WQzxyjG7.png


#2
Danielx64

Danielx64

    Hero Member

  • Global Moderator
  • 1,511 posts

Just tested this on build 14393.321 and it working for me :)


  • xpdualcore and dhjohns like this

pFAfoZEK.png


#3
dragom

dragom

    Member

  • BW9 Donator +
  • 65 posts

Doesn't show up in my build 14931.rs_prerelease.160916-1700


  • dhjohns likes this

Posted Image


#4
Danielx64

Danielx64

    Hero Member

  • Global Moderator
  • 1,511 posts

Here's a reg file if you don't want to make the change yourself (or if you are having trouble).

 

Attached File  enable_share_settings.zip   298bytes   3 downloads

 

 


  • dave, xpdualcore and Dillman like this

pFAfoZEK.png


#5
chenzen666

chenzen666

    BW9 STAFF

  • The Specialists
  • 869 posts

it works on my win 10 build10240 ltsb :)


  • xpdualcore likes this

1zpns61.png



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users