Jump to content

Welcome to Beyond Windows 9 - Portal to the Future
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!


Photo

Help! cnet.com displays in text mode rather than a web page


  • Please log in to reply
4 replies to this topic

#1
sdd1

sdd1

    Newbie

  • Members
  • 3 posts
Recently on one of my machines a HP m8000n amd dual core 5200 running vista ultimate service pack 2 using IE 9 or Foxfire,  when I visit cnet.com the site displays as text. I am attaching a pdf for your review.  I have looked everywhere for what could be causing this with no luck.

If I bring up my Win 7 machine or my laptop using Vista Home Premium sp 2 again using IE9 or Foxfire, the site displays perfectly.

I have checked the internet setting on all 3 machines and they are identical. I am running AVG Internet Security Suite 2011 and Emsisoft Anti-malware on all three machines.

I am at a total loss, can someone shed some light on this problem? This only happens on this one site, cnet.com and needless to say everytime I google for a solution it sends me to the cnet site and the text format displays.  I should mention that all the links on the cnet site do work, it is just the display that is haywire.

Thank everyone in advance for your input.

Attached Files



#2
ComputerDoctor

ComputerDoctor

    Hero Member

  • Global Moderator
  • 3,710 posts
Some things to try...

check for recently installed add-ons
clear your temp files - cache (CCleaner is good at this)
click and view the site in Compatibility View
Check your Hosts file for redirection
check your router for DNS changes (also your internet settings in Windows, while you're at it too)

you say, search on Google and it sends you to the site?  Very strange indeed.  What terms are you searching for?
Looking up your situation in Google, I get this...  some more things to try:

http://forums.mozillazine.org/viewtopic.php?f=38&t=1512895

1zbfi1f.jpg


#3
Snuffy

Snuffy

    Senior Global Moderator

  • Global Moderator
  • 14,820 posts
Try running Internet Explorer in compatibility mode and with no add-ons mode and see if that fixes your issue.

Refer the following link for more details on running Internet Explorer in compatibility mode:

http://support.microsoft.com/kb/956197


You may also run Internet Explorer with no add-ons mode. To start Internet Explorer without add-ons, 

ยท        Click the Start button, click All Programs, click Accessories, click System Tools, and then click Internet Explorer (No Add-ons).

If disabling all add-ons solves the problem, you might want to use Add-on Manager to disable all add-ons and then turn on add-ons only as you need them. This will allow you to figure out which add-on is causing the problem.

For more details, refer the below link:
http://windows.microsoft.com/en-US/windows-vista/Tips-for-solving-problems-with-Internet-Explorer 
Also, refer the following link for more details related to Internet Explorer not displaying pictures etc:

Pictures are not displayed on Web sites in Internet Explorer
http://support.microsoft.com/kb/283807

I find that usually when I have a problem - ASK M$ tech support...not always but usually.

Plz post back if your problem is solved or not..  Thanks

96ccd5e8-d519-4cda-9053-631ef1c070b8_zps


#4
sdd1

sdd1

    Newbie

  • Members
  • 3 posts
I tried every suggestion computerdoctor and snuffy provided. I found nothing amiss.  Then I went through the additional link computerdoctor sent, when i couldn't ping i.i.com.com I realized it had to be a firewall issue. Although I found nothing that looked bad outright, I created a firewall rule allowing full access for i.i.com.com and bingo no more problem!

Thank you both for your support, I don't know what I would have done without it.

#5
Snuffy

Snuffy

    Senior Global Moderator

  • Global Moderator
  • 14,820 posts
Microsoft Windows [Version 6.2.8102]
© 2011 Microsoft Corporation. All rights reserved.

C:\Users\Snuffy>ping i.i.com.com

Pinging a868.g.akamai.net [66.171.224.83] with 32 bytes of data:
Reply from 66.171.224.83: bytes=32 time=28ms TTL=58
Reply from 66.171.224.83: bytes=32 time=27ms TTL=58
Reply from 66.171.224.83: bytes=32 time=29ms TTL=58
Reply from 66.171.224.83: bytes=32 time=28ms TTL=58

Ping statistics for 66.171.224.83:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 27ms, Maximum = 29ms, Average = 28ms

C:\Users\Snuffy>

I still see no reason to make a special rule... in the Firewall.  strange but if that is what it takes -  :biggrin:

96ccd5e8-d519-4cda-9053-631ef1c070b8_zps



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users